


Explorist Pro 10 Getting Started

This Getting Started is meant to help quickly get started, for detailed information, refer to
EZSurv User Guide available with the software install.

Summary
 Why post-processing ?

* Basic post-processing concepts

Installing and starting EZSurv

Using EZSurv
o Basic configurations
v Default settings
v" Mapping systems
v" Options
o Post-Processing data
o Analyze data

o Export GIS features
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Explorist Pro 10 Getting Started

Why post-processing ?
To enhance the GNSS receiver accuracy, reliability and consistency.

Both Plan View display 480 points recorded without moving the Pro10 (same position).
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Explorist Pro 10 Getting Started

Basic post-processing concepts

» Differential post-processing is a relative positioning
mode, the resulting positions are relative to a reference
point called a Base, the relative accuracy of the
positioning depends on the distance between the base
and the quality of the field data. Data from many Base
Station are available on the Internet.

* EZSurv post-process trajectories.

Trajectories are created when a rover file (with raw
GNSS data) is combined with a Base Station data file
(covering the rover file time span). Trajectory may or
may not include features.
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Explorist Pro 10 Getting Started

Installing, starting and licensing EZSurv

* Download your EZSurv installation package and run Setup. exe to
install it. Follow the instructions and, if necessary, refer to the User
Guide delivered with the install.

e Start EZSurv application from the Windows Start menu, select All
Programs, then Effigis > EZSurv.

* When starting the application for the first [ enss Post-processing Licensing S5
t|me’ your ||Cense f||e W||| be updated The following receiver iz not regiztered for uze with GNSS Post-processing:
. . I
dlreCtly from the Internet, If you are nOt Chooze a method to update your GMSS Post-processing licenzes then click
. |Jpdate.
connected to the Internet, you will be JT
* Update from the Interne
asked to load your license file at data | ot = I
|mp0rt tO get |t. Jpdate | Cancel
OnPOZSupport@Effigis.com. - -
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EZSurv Getting Started

Using EZSurv - Configuring Default settings

When projects are closed, you can set defaults for all future projects.

Close the current project from the File main menu.

From the Edit Default main menu, set the default Processing Mode (Differential
Positioning is the most accurate mode if you have access to base station data).

From the Edit Default main menu, set the default Process Parameters, according
to your specifications, set your own process parameters (such as cutoff
parameters) and click OK to save your settings.

Typically, default values

— Differential Process Parameter.

should be correct for Sobton Practr st /{ .
you r needs Sl | R ) Murn. satellites < |4 l

— Process Interval IF'DDF' ;I I8
& ze data interval  User

— Download Baszes and Orbits

[V &ctivate motion detection ¥ Search for base stations <

[~ lgnore points in trajectanies ™ Search for precise orbits Actlvate th e

¥ Fix carmier phase ambiguities I Search for broadcast orbits a uto m atic

¥ For dual frequency data, apply
ionospheric corections for distance « Ba sey»

lahaer than
search.

Cancel | Factory Default |
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Using EZSurv - Configuring Mapping System

Users of GNSS DriverforArcPad can yse ESRI map projection kit instead of re-creating its projection in EZSurv.
To use ESRI projection kit, select the Format tab found under Tools > Options, then in the Shapefiles
section, Set your Options.

e Select a mapping system to display and

export your results. You can select it from a ’%i%%m S—

list of Predefined mapping system found e

under Tools > Mapping systems > | L

Selector... ==
e If your mapping system is not in the list, % %E%%

you can create a Custom one using Tools > P

Mapping systems > Editor... You may need  |Meerasmenia

to create a Datum prior to Add a mapping |C~u:::Mappmgsy3tm [t L

system. Once your mapping system is Woses  Desoetic.wasMaTIS) bad.

created, you can select it with Tools > ﬁ

Mapping systems > Selector... (on the Do

Custom Tab).
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Using EZSurv - Configuring Options

Options are not part of default values as defined in slide «Default Values» , however, the
post-processor saves options based on your last modifications.

You may visit the different tabs when using
the software for the first time. The most

. : Orbits | Updates ainit Loop | Metwark.
important ones are : General | Planview | Tin [ Combinstions [ DataFies | Limis ||

* Base (for differential positioning) -~ File Handing Toggles
¥ Create Backup ¥ Status Bar
® Com bination v automatically create subfolder when saving project

— Settings

Other options are well explained in the
User Guide.

W Give a warhing when creating new sites manually

Default view(s] when starting projects Project Manager

— Uitz
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Using EZSurv - Configuring Options

Differential post-processing is relative to a reference point called a Base.

e Base networks are located worldwide. They
are operated by government agencies or
private organizations (may required a subscription
user/password).

* EZSurv has an automatic access to a lot of
networks. The software finds by itself which
base station fits best your field data and
transfers the necessary files on your PC via
Internet.

e Users simply have to select which Base
Providers fits the best their area with Tools >
Options... > Base tab > Add. If you operate
your own base, you can define a local network
folder in order to use it automatically.
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|
Baze stabon providers:
World - International GMSS Service [IGS/CDDIS]

~ Please select vour new provider

[ Add Base Station Provider

Plan Wiew I Time | Combinations I Data Files I Limits
W rbits I |Jpdatez | Formnat I Loop | Metwork,

Properties... |

Australia - Australian Regional GPS Network [ARGM]
Brazil - Rede Bragileira de Mon\toramento Continuo (REMC)
Canada - British Columbia Active Contral Syster [BCACS)
Canada - Car-Net
Canada - Min. Res: ez Maturelles Quebec [MRANF)
Canada -Gl Solul I

Europe - EUREF Permanent Metwork [EPN]

F -R GMSS P tRG

Gemany - Integriertes gendatisches Referenznetz [GREF)
Japan - GeoNet

Local o network, folder

South Africa - Tri

Ui Iy Op
United States - Dregon Real-Time GPS Metwork [ORGM]

155 /2010]
s (IMCORS/2002)
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Using EZSurv — Configuring Options

The accuracy of the positioning depends on the distance between the base and the field

data.
Options . u
Using your field data, the processor
" ” ” bI Baze | Orbits | IJpdates I Format I Loop | Metwork,
generates automatically all possible General | PlanView | Time ( Combratond)| DataFies | Limits ||
trajectories (rover - base) combinations —Baselines
. . . kinimurm overlap: 15 - minutes
according to your configurations set
d T I S O t, S C b, t, v b aximurn distance to match baze stations: 100.0 km
under lools p ons... ombinations. Deszired number of baze stations per static; |2
Trajectories
According to the accuracy needed, input a ) Minimum overlap: [100 -] %
. . -
prOper maximum base'rover d|Stance to / W b awimum distance to match base stations: IEEIEI.EI km
create Trajectories. Usually, a base should .
completely overlap the rover (otherwise Static mirimum time sparc |60 | minutes
some pOint will not be pOSt-prOCGSSEd). Rover minirmurn time spar; I‘”:I TI minutes
For GIS, maximum distance can be set 0K | Cacel | Hep
between 300-500 km < — s
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Post-processing data

[ File Edit View Analysic Tools Window Observations Help o= fl=ix]
@l megxemal_ -|me|@| < <
y D-u0edEsd)]
« Transfer your data files to the PC. :]; = — =
e Start EZSurv, select the Observations e
e - 3 ] Anatyse
folder(in the Project Manager View), right [@ e e
. . o ""Cltm Static
click and Import your field files. You can also -
drag & drop your files into the observations (T BN
folder. Cor 1
== Seeall “]
If you operate your own base (local network o
provider), you need to enter its coordinates. = —
i Edit | Miew Analysis Tools Wi Help =
« Access the Site Editor with Edit > Site. — f‘;' =l 211 |
Baseline... £
* From the Site Editor Windows, select the e —
Base site with the Site Name drop down list. ProcesingMede % fyy || casFmacomoran
Process Parameters... I: Ezem:jt::Z:;ezns?;g‘lﬂ:pZm pasition ﬂl
* Check the Use as reference coordinate = @WK
check box and input the proper coordinates - R
. . . — ™ B |maa—w . ™
for your base site (in the proper mapping e |
system).
Undugion J0O00——  m
MelL  [wme  m
thOZ‘k 0k | Concel | New. | Delete |  heb |

TS
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Post-processing data

Select Process Auto... from the Tools menu to start the GNSS post-processing.
The following processes are performed automatically:

Download Bases and Orbits (unless you imported your own base)
Merge Bases (if required)

Define Combinations (according to your Options configurations)
Process the Data

Once the post-processing is completed the Process Summary is displayed. Select Save
from the File menu to update your data files with post-processed positions. Select
Archive project from the File menu to save your post-processing project into one

moveable file. (] File Edit View Analyss @ Nindow Observations Help - [&]x]
|%E|ﬂ*|‘3€ Process Auto... HE vl ﬂh|@‘ﬁﬂ|‘@
T Process Manual J ]
D -d& @ €
- = Export 3 .
All data items File: IDuratlon ISrl&a I
e e, e o o
L Loops j Global Sites... 545 01:59:55.... 01
g Options... 5:24... 00:41:06.... 18
-{) Orbits
B Sites
) Trajectories
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> 615 Fe [E=E ECE
A n a I yze d a t a MW W |KHS LOWER SE j |M j | CA\..sgos\EZData’cucera"EZSun\DATAT Ykchs lower sept 20tag
| | 1 1 Position | _Standard deviation_ |
| Type Label | Start time Duration | Selution 1 X ¥  EllHgt | X Y Hot |
| | I I (e} (m) (m} ] (m) () (m) |
| |
. | Point 0 | 2011/09/20 15:48:17 | L1 (float) | -2348555.774 6566694.838 1009.143 | 0.241 0.091 0.113 |
An a I S I S > G IS Feat u re S u m ma r | Point 1 | 2011/09/20 15:53:59 | L1 (float) | -2349553.154 6566726.513 1010.522 | 0.245 0.097 0.131 |
| Point 2 | 2011/09/20 16:00:03 | L1 (float) | -2348560.293 6566751.286 1008.306 | 0.248 0.107 0.141 |
| Point 3 | 2011/09/20 16:05:41 | L1l (float) | -2348575.409 6566753.522 1009.361 | 0.230 0.107 0.134 |
| Point 4 | 2011/09/20 16:11:45 | L1 (float) | -2348578.551 6566740.706 1009.696 | 0.213 0.094 0.127 |
. ey | Point 5§ | 2011/09/20 16:18:05 : | L1 (float) | -2349576.438 6566712.733 1008.85¢ | 0.144 0.060 0.083 |
YO u Ca n VleW th e featu res pOS Itlo n | Point 6 | 2011/09/20 16:30:37 00:04:58 | L1 (float) | -2349581.441 6566650.459 1007.781 | 0.235 0.033 0.142 |
| Point 7 | 2011/09/20 16:36:33 00:04:58 | L1 (float) | -2349580.089 6566647.725 1009.939 | 0.234 0.102 0.098 |
| Point & | 2011/09/20 16:42:13 00:04:58 | L1 (float) | -2349582.115 6566612.821 1008.535 | 0.187 0.077 0.099 |
: H | Point 9 | 2011/09/20 16:48:27 00:04:58 | L1 (float) | -2349587.940 6566565.512 1009.826 | 0.203 0.07¢ 0.118 |
a O ng Wlt t el r a Ccu ra Cy. | Point 10 | 2011/09/20 16:54:27 00:04:58 | L1 (float) | -2349596.089 6566525.409 10098.258 | 0.152 0.050 0.073 |
| Point 11 | 2011/09/20 17:01:37 00:05:00 | L1 (float) | -2348590.279 6566517.087 1008.794¢ | 0.242 0.074 0.110 |
| Point 12 | 2011/09/20 17:07:15 00:04:58 | L1 (float) | -2349571.623 6566530.594 1008.034 | 0.454 0.205 0.199 |
| Point 13 | 2011/09/20 17:13:17 00:04:58 | L1 (float) | -23499569.796 6566547.491 1008.587 | 0.244 0.07¢ 0.094 |
| Point 14 | 2011/09/20 17:18:53 00:04:58 | L1 (float) | -2349568.723 6566567.675 1008.338 | 0.387 0.179 0.144 |
| Point 15 | 2011/09/20 17:25:07 00:04:58 | L1 (float) | -2349566.375 6566617.052 1008.732 | 0.388 0.124 0.118 |
| Point 1§ | 2011/09/20 17:30:43 00:04:58 | L1 (float) | -2349564.828 6566639.893 1008.911 | 0.383 0.113 0.100 |
| Point 17 | 2011/09/20 17:36:1% 00:04:58 | L1 (float) | -2399561.445 6566661.464 1009.740 | 0.37%9 0.106 0.099 |
| Point 18 | 2011/09/20 17:41:57 00:04:58 | L1 (float) | -2349558.082 6566683.330 1008.998 | 0.440 0.251 0.318 |
| Point 19 | 2011/09/20 17:48:13 00:04:58 | L1 (float) | -2349564.714 6566716.239 1008.098 | 0.431 0.100 0.118 |
| Point 20 | 2011/09/20 17:53:59 00:04:58 | L1 (float) | -2349570.514 6566673.478 1009.392 | 0.423 0.091 0.106 | =

Analysis > Raw Observations

If data was recorded in a difficult environment, the resulting accuracy will be affected.

Observed Satellites

Navigate through each files. bty 1 201007082 =] cx-amioome gz.20100ma_G2103

GPS - L1 Carrier Phase Data Elevation Cutoff: Mone

Observed Satellites

53z | | HE 1

A discontinuity on a channel means a SR

signal obstruction. A lot of discontinuities - - -
means a data set recorded in an % =

obstructed environment (that will not o

G114

provide optimum results). cra
coo [ EENI D | B [ |

09.3‘6.48 09?39 09:44 09‘49 I 09.5‘5.38

o p oz“ Local Time(-04:00) - 2010/07/09
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Export GIS features

If you are using the GNSS Driver forArcPad when saving the post-processing project,

EZSurv has updated your SHP files, so you can use them directly within your ArcGIS
(or other) data flow.

For EZTagCE users, export your post-processed positions using a specific format with
Tools > Export > Features.

_ ™
( Export Features QI&E
- - b

Qutput Folder:
C\lUsers\sgos\Desktop\Expartar

Input Files:

Select the files to export

20110712am TAG (C-\Users\sgos\EZDatalsitecom)

. /7-%___: = Meelplaﬁ
Select the Output folder Profil_[Jm S o) (e =)

Format Format

Output format:

Configure export options Google Earth KIZ 7 |

Export your data
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